AppShield Incident on 2022-06-30 00:03 UTC
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 12:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Customers must update their AppShield Plugin version to 1.5.1 from the Forge to be able to have a successful build on Android, when using AppShield.
Posted Jul 04, 2022 - 19:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2022 - 08:39 UTC
Update
Although the problem is identified, we haven't yet been able to overcome the problem with a satisfactory solution without causing a greater impact.

This incident is only affecting Android builds making use of the AppShield Plugin.
Posted Jul 02, 2022 - 00:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2022 - 17:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2022 - 15:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2022 - 12:36 UTC
Investigating
RPM-2747

We are currently investigating an issue that is affecting all Android builds using AppShield, preventing these builds to complete successfully. This is independent of MABS Version and of AppShield Plugin Version
Posted Jun 30, 2022 - 10:50 UTC
This incident affected: Cloud Services - SaaS (Mobile Application Build Service).