MABS Incident on 2020-04-23 13:20 UTC
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 16:11 UTC
Monitoring
Github rolled out a fix, and we are monitoring the recovery of the service
Posted Apr 23, 2020 - 14:52 UTC
Identified
The issue has been identified and relates to the Github incident: https://www.githubstatus.com/incidents/2y6v4ltq26g7
Posted Apr 23, 2020 - 13:38 UTC
Investigating
We are currently investigating this issue.
Posted Apr 23, 2020 - 13:20 UTC
This incident affected: Cloud Services - SaaS (Mobile Application Build Service).