MABS Android and iOS builds timming out

Incident Report for OutSystems

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 12:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2026 - 12:28 UTC

Identified

We have identified an issue affecting npm audit actions during npm installations and are currently working on a fix.
Posted Sep 04, 2026 - 11:15 UTC
This incident affected: Other OutSystems Services (Mobile Application Build Service).