Multiple systems unavailability
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 13:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2020 - 13:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 13:14 UTC
This incident affected: OutSystems Services (Forums, Forge, Learn, Ideas, Support Portal).