Partial System outage
Incident Report for OutSystems
Resolved
This incident has been resolved and the customer synchronizations are back to normal
Posted Oct 16, 2021 - 11:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The synchronizations are now recovering and everything should get back to normal in a few hours.
Posted Oct 15, 2021 - 14:00 UTC
Investigating
We are experiencing some partial infrastructure outage which is causing delays on Architecture Dashboard synchronization analysis.

We will update you as soon as we have the website up and running.
Posted Oct 15, 2021 - 10:53 UTC
This incident affected: Cloud Services - SaaS (Architecture Dashboard).