MABS Incident on 2022-09-22 21:00 UTC
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 08:48 UTC
Update
The service is back to the normal. The pattern where some iOS builds were failing when fetching external dependencies is no longer observed.
Posted Sep 22, 2022 - 22:00 UTC
Investigating
We are currently experiencing issues on some iOS builds
Posted Sep 22, 2022 - 21:15 UTC
This incident affected: Cloud Services - SaaS (Mobile Application Build Service).