2621129 COMMUNITY @EXTRANET
Incident Report for OutSystems
Resolved
We are happy to inform everyone that the issues we were facing are now solved and everything is up and running again.

We would like to thank everyone for your patience and understanding while we were solving these issues.
Posted Apr 07, 2022 - 15:26 UTC
Investigating
We are experiencing some partial infrastructure outage which is causing connection issues with some of our online tools.

We will update you as soon as we have the website up and running.
Posted Apr 07, 2022 - 14:09 UTC
This incident affected: OutSystems Services (Home, Forums, Forge, Learn).