MABS Incident on 2021-03-24 10:30AM UTC
Incident Report for OutSystems
Resolved
The issue is not happening anymore and builds are stabilised
Posted Mar 24, 2021 - 17:13 UTC
Monitoring
The issue was fixed on the CocoaPods side. We are monitoring the results.
Posted Mar 24, 2021 - 15:59 UTC
Identified
The issue has been identified. The issue was related to CocoaPods CDN fetching dependencies.
Posted Mar 24, 2021 - 15:58 UTC
Update
We are continuing to investigate the issue.
This issue is intermittent and so, retrying to build the application should fix the issue.
Posted Mar 24, 2021 - 14:34 UTC
Update
We are continuing to investigate this issue.
Posted Mar 24, 2021 - 14:29 UTC
Investigating
We are currently investigating an issue with some iOS builds.
Posted Mar 24, 2021 - 14:28 UTC
This incident affected: Cloud Services - SaaS (Mobile Application Build Service).