MABS Incident on 2021-04-13 07:50 UTC
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 12:24 UTC
Monitoring
We're not experiencing the issue of fetching dependencies from CocoaPods CDN anymore. We are monitoring the results on MABS.
Posted Apr 13, 2021 - 11:10 UTC
Identified
The issue has been identified and is related to CocoaPods CDN fetching dependencies.

Builds failing with messages mentioning it failed to install some plugin might be related to this issue:
Build error message example:
"Error installing Cordova plugin: com.outsystems.plugins.logger."

We are investigating a possible workaround
Posted Apr 13, 2021 - 08:04 UTC
Investigating
We are currently investigating affecting most iOS builds.
Posted Apr 13, 2021 - 07:51 UTC
This incident affected: Cloud Services - SaaS (Mobile Application Build Service).