MABS Incident on 2020-04-21 16:13 UTC
Incident Report for OutSystems
Resolved
This incident has been resolved
Posted Apr 21, 2020 - 17:15 UTC
Monitoring
Github rolled out a fix, and we are monitoring the recovery of the service
Posted Apr 21, 2020 - 16:39 UTC
Identified
The issue has been identified and relates to the Github incident: https://www.githubstatus.com/incidents/dsf2qtzh4jpz
Posted Apr 21, 2020 - 16:16 UTC
Investigating
We are investigating degradations to GitHub.com services
Posted Apr 21, 2020 - 16:13 UTC
This incident affected: Cloud Services - SaaS (Mobile Application Build Service).