MABS Incident on 2020-05-22 20:50 UTC
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted May 23, 2020 - 03:20 UTC
Monitoring
Github is actively working on remediations and we are monitoring the recovery of the service.
Posted May 22, 2020 - 22:03 UTC
Identified
The issue has been identified and relates to the Github incident: https://www.githubstatus.com/incidents/6tcfpztf6j9m
Posted May 22, 2020 - 21:38 UTC
Investigating
We are currently investigating this issue.
Posted May 22, 2020 - 21:36 UTC
This incident affected: Cloud Services - SaaS (Mobile Application Build Service).