MABS Incident on 2021-06-02 08:45 UTC
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 12:48 UTC
Monitoring
GitHub services were recovered and we are monitoring the results.
Posted Jun 02, 2021 - 09:43 UTC
Identified
The issue has been identified and it's related to a partial outage in GitHub (https://www.githubstatus.com/incidents/76nv9h8pmkv4)
Posted Jun 02, 2021 - 08:53 UTC
Investigating
We are currently investigating an issue with GitHub integrations.
Posted Jun 02, 2021 - 08:50 UTC
This incident affected: Cloud Services - SaaS (Mobile Application Build Service).