Partial System outage
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 22:50 UTC
Investigating
We are experiencing some partial infrastructure outage which is causing connection issues with some of our online tools.

The following documentation pages are unavailable at the moment:
- https://success.outsystems.com/documentation/how-to_guides/
- https://success.outsystems.com/support/

To get support, please access directly via https://success.outsystems.com/support/home/

We will update you as soon as we have the website up and running.
Posted Jan 31, 2023 - 22:23 UTC
This incident affected: OutSystems Services (Support Portal).