All services nominal. This incident has been resolved.
Posted May 05, 2021 - 08:35 UTC
Monitoring
JitPack is now back up. We will be monitoring the service, but do not expect any issues building Android applications.
Posted May 05, 2021 - 08:04 UTC
Update
We have further restored Android building capability in the service. Android builds performed using MABS 6 should now succeed unless there are some custom dependencies still hosted in JitPack, which is still facing downtime issues. We will be monitoring JitPack's recovery progress closely and react accordingly.
Posted May 05, 2021 - 01:26 UTC
Update
We have migrated several core dependencies hosted on JitPack in order to restore some Android building capability in the service. Android builds performed in MABS 7 should succeed unless there are some custom dependencies still hosted in JitPack, which is still facing downtime issues. We are now attempting to restore Android building capability to older MABS versions.
Posted May 05, 2021 - 00:40 UTC
Update
We are working on a fix to mitigate the effects of the JitPack outage.
Posted May 04, 2021 - 22:34 UTC
Identified
One of our third party providers, Jitpack, is down. This only affects Android builds. We are investigating possible workarounds.
Posted May 04, 2021 - 19:42 UTC
Investigating
We have detected an issue which is affecting most Android builds.