Partial System outage
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 10:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2021 - 10:18 UTC
Investigating
We are experiencing some partial infrastructure outage which is causing connection issues with some of our online tools.

We will update you as soon as we have the website up and running.
Posted Mar 17, 2021 - 10:16 UTC
This incident affected: OutSystems Services (Learn, Support Portal).