Identity provider issues
Incident Report for OutSystems
Resolved
We are happy to inform that the incident has been resolved and the communications with our identity provider are reestablish at 100%.
The OutSystems Community is up and running again.
Sorry for the inconvenience.
Kind regards.
Posted Feb 03, 2023 - 16:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2023 - 16:01 UTC
Monitoring
We are experiencing some isses on our identity provider consider possible errors when loging in some OutSystems properties.
The foloing actions can be affected:
Signup
Changes on the profile
Change password
Change email
Move certifications
Merge activity
Logout

Our Team is working to recover the full operation we will keep you posted on the situation status.

Best regards
Posted Feb 03, 2023 - 12:15 UTC
This incident affected: OutSystems Services (Home, Forums, Forge, Learn, Ideas, Support Portal).