Partial System outage
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 11:23 UTC
Update
We are continuing to investigate this issue.
Posted Mar 09, 2021 - 11:22 UTC
Investigating
We are experiencing some partial infrastructure outage which is causing connection issues with some of our online tools.

We will update you as soon as we have the website up and running.
Posted Mar 08, 2021 - 10:45 UTC
This incident affected: OutSystems Services (Home, Forums, Forge, Learn, Ideas, Support Portal).