DNS issues
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 18:54 UTC
Monitoring
The issue affecting the name resolution is now mitigated and the changes are being propagated throughout name resolution services. We expect to have it fully solved in the next 2 hours.
Posted Mar 23, 2021 - 12:30 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2021 - 18:10 UTC
Investigating
We are currently investigating this issue.
Posted Mar 22, 2021 - 18:09 UTC
This incident affected: OutSystems Services (Home, Forums, Forge, Learn, Ideas, Support Portal).