MABS Incident on 2020-06-22 19:30 UTC
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 20:55 UTC
Monitoring
GitHub rolled back their changes and we are now monitoring the recovery of the service.
Posted Jun 22, 2020 - 20:12 UTC
Identified
The issue has been identified and it is related to a network issue with GitHub as reported in their incident (https://www.githubstatus.com/incidents/shdhxntw519h)
Posted Jun 22, 2020 - 20:07 UTC
Investigating
We are investigating elevated error rates.
Posted Jun 22, 2020 - 19:36 UTC
This incident affected: Cloud Services - SaaS (Mobile Application Build Service).