IPP PORTAL @EXTRANET is Down
Incident Report for OutSystems
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 17:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 15:26 UTC
Investigating
We are currently investigating this issue.
Posted Jul 22, 2021 - 14:53 UTC
This incident affected: OutSystems Services (Home).